Members Area
Countdown to Christmas --
Visit My Merry Christmas on Facebook!   Visit My Merry Christmas on Twitter!   Get My Merry Christmas on RSS
Navigation » Merry Forums of My Merry Christmas > Christmas Today > Chit Chat » Having some trouble posting

My Merry Christmas Announcement

Chit Chat Link Christmas Presented by Link Christmas, the World's Largest Directory of Christmas Links, this merry area of the forums is where we gather to say hello and to share Christmas year round through a large variety of topics. All are welcome!


  Log-in
  Register




















» Stats
Members: 10,124
Threads: 54,222
Posts: 630,588
Top Poster: xmas365 (169,310)
Welcome to our newest member, gorcidurch
Reply
 
Thread Tools Display Modes
  #1  
Old 11-16-2012, 10:24 PM
graywolf70's Avatar
graywolf70 graywolf70 is online now
Santa's Mentor
Last Achievements
 
Join Date: Aug 2012
Location: Central Florida, US
Posts: 5,063
Thanks: 4,467
Thanked 3,974 Times in 587 Posts
graywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happy
Having some trouble posting

Attempting to post this... yet again....

Is anyone else having problems with the site? I keep trying to post, but when I do it doesn't post, it instead rolls to a welcome page within the site and all the side bars are loaded with javascript errors. It's the same page every time.

The first time it did it I was trying to reply to someone. Then I lost the ability to connect to the site for several days, almost an entire week, but I didn't see any posts when I connected again that indicated anyone else experienced the same thing. What happened? Did I fall into some evil summertime black hole that was devoid of a Christmas connection?

I'm in Florida - seriously - without this site, it might as well be, gulp, spring. *shudders*
Reply With Quote


  #2  
Old 11-16-2012, 11:46 PM
Jeff Westover's Avatar
Jeff Westover Jeff Westover is online now
My Merry Christmas Founder and Chief Light Stringer of the Merry Forums

Last Achievements
 
Join Date: Oct 2004
Location: Salt Lake City, Utah
Posts: 10,047
Blog Entries: 90
Thanks: 237
Thanked 8,095 Times in 2,453 Posts
Jeff Westover has disabled reputation
I haven't had any similar complaints coming in. Were you trying to post some pictures or something? It sounds to me like something from your computer was trying to upload to the site...
Reply With Quote
  #3  
Old 11-17-2012, 03:52 AM
whychristmas's Avatar
whychristmas whychristmas is offline
Webmaster Partner, Why Christmas?

Last Achievements
 
Join Date: Oct 2004
Location: Somerset, UK
Posts: 2,786
Thanks: 107
Thanked 889 Times in 560 Posts
whychristmas would be nice to meet under the mistletoewhychristmas would be nice to meet under the mistletoewhychristmas would be nice to meet under the mistletoewhychristmas would be nice to meet under the mistletoewhychristmas would be nice to meet under the mistletoewhychristmas would be nice to meet under the mistletoewhychristmas would be nice to meet under the mistletoewhychristmas would be nice to meet under the mistletoewhychristmas would be nice to meet under the mistletoewhychristmas would be nice to meet under the mistletoewhychristmas would be nice to meet under the mistletoe
What operating system (Windows XP, Vista, 7, 8, Mac...) and browser (Internet Explorer, Firefox, Chrome) are you using?
Reply With Quote
  #4  
Old 11-19-2012, 07:57 AM
graywolf70's Avatar
graywolf70 graywolf70 is online now
Santa's Mentor
Last Achievements
 
Join Date: Aug 2012
Location: Central Florida, US
Posts: 5,063
Thanks: 4,467
Thanked 3,974 Times in 587 Posts
graywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happy
That's really strange.

It started when I was trying to post a reply in the thread I'd begun regarding movies on the Hallmark Channel, three weeks ago on November 3rd. YellowSnow had asked if anyone had recommendations on some of the specials so they could be DVRd.

I tried to post a comment November 7th containing titles of movies that I had underlined and the title was linked to its page on the Hallmark site. Nothing fancy. Basic coding and I didn't type the coding, I hit the buttons above to make it a quick post.

First time I tried to post, it rolled to this when I hit the submit button:
http://mymerrychristmas.com/forum/ne...treply&t=45066

I pulled that from my history from two days ago when I was trying to post and it kept going to that same page. If I pull it up now it's nothing, but a plank white page. When it would roll to it, like I said, it was welcome screen for MyMerryChristmas with a description of several paragraphs and then javascript errors displaying everywhere.

I tried to pull the coding and just post basic text. Got the same page. Since I usually use Chrome, I then tried it in Firefox and Opera. Got the exact same response.

I then decided I would try and just post a new post to see if it was simply something about my reply that was causing the issue. That time the site would not load at all. I was in Chrome again. It rolled to an, "Oops, Chrome cannot connect to mymerrychristmas, internal server error, please try again later." I thought that was odd since I'd just spent about 40 minutes on the site. My first reply shows in the thread around 5:15pm on 11/7. About 5 or 6 minutes later is when I started having the problem with not having my other reply to YellowSnow want to post.

I tried again in Firefox and Opera just to get the site to load. Every browser gave me the same response. I cleared my cache, cookies, history, ran CCleaner and Malwarebytes for a scan. I thought it was most likely that I had hiccup in the cache/cookies that was causing the problem. Rebooted and got the exact same, "Site cannot be found," message in all three browsers. I even went so far as to break down and use IE which I never do. Same message.

I gave up thinking the site was just having an issue or something new was being uploaded or worked on and I'd check later. Several hours later I came back to it and tried again. No site. I then tried it on my tablet, my phone and my netbook - all same response.

I tried the site every day, maybe twice to three times a day, for about a week, almost a week and a half... well yeah, 10 days. I started having the problem on 11/7 and when I posted this message on 11/17, was the first day I got the site to load in any browser, on any device. Once when I was at my mom's fixing her computer for her, I tried to access the site just to see if I would get the same response and same thing - site not available. She uses Firefox. (I had the thought that since I have sync running on my browsers, all devices would have synched with my primary device's browser settings and any possible errors connected to mymerrychristmas, that THAT was why I could not connect on any of my devices whether they were Android or Windows based.) That threw that theory out the window when her's wouldn't connect either.

I looked for what I believed to be the the Facebook Page for mymerrychristmas, liked it and then posted, asking if anyone else was having problems using mymerrychristmas.com, but the page I posted on had no other feed - I was a lone poster. LOL No comments were ever left.

I then went to whois.com to look up the site's ownership and contact info. I sent an email to the email address listed and stated that I was a member who'd been having trouble accessing the site for about a week, with all browsers telling me it wasn't available. I asked if there was an ETA on the down time or if there was anything I might be able to do to help, because I too build sites and do coding. Never received a response, so I just thought that maybe the email address was no longer the current one being used.

I have the site saved as a shortcut fav on my phone and on the 17th, I tapped it just to check and lo and behold, it popped right up, loading like perfect as it always had before. (Which by the way, can I just add here that it impresses me to no end how quickly this site loads given the amount of content on all the pages. I go to sites with far less content and about equal size gifs and jpgs that take forever to load). I checked all my devices and every one of them loaded perfectly. That's when I started trying to post again. I got that same weird rollover screen four times and then the 5th time it posted this thread. Haven't had any problems since.

In regards to device - Windows 7 64-bit Home (on 2 devices - 3 if you count my mom's), Android 4.0 (tablet), Android 4.1 (phone).

So I'm guessing I should just chalk it up to the evil summertime black hole theory? LOL It's here - It's loading - It's all good.
Reply With Quote
The Following User Says Thank You to graywolf70 For This Useful Post:
fifi (11-19-2012)
  #5  
Old 11-19-2012, 07:50 PM
Jeff Westover's Avatar
Jeff Westover Jeff Westover is online now
My Merry Christmas Founder and Chief Light Stringer of the Merry Forums

Last Achievements
 
Join Date: Oct 2004
Location: Salt Lake City, Utah
Posts: 10,047
Blog Entries: 90
Thanks: 237
Thanked 8,095 Times in 2,453 Posts
Jeff Westover has disabled reputation
If I had to guess it would be that you tripped our server's security software, especially with all the browser changes coming from the same IP. It is possible we were performing some maintenance or something in the background that might have affect things but that would be kind of a fluke deal.

Whenever anyone posts links the server goes into kind of a "fight" mode...and usually not so much over the links but over the codes that make the link. Being a Christmas venue we endure, as you might imagine, a problem with spammers who want to just bombard the public areas of the site with all kinds of links and spam. We do allow links, under certain conditions, and it appears you were operating under those just fine...I just think maybe our server took you for someone that you're not.

As for being unable to get on for 10-days -- yes, that's a server lock out of your IP. I'm fairly certain of that. You were on the naughty list.

It sometimes happens in error and I apologize for that. If it ever happens again, please contact me here at [email protected] or via our Facebook page or via one of our other forums. We sometimes have to clear up IPs from folks that the server locks out due to a misread.

We apologize.
Reply With Quote
  #6  
Old 11-19-2012, 09:44 PM
graywolf70's Avatar
graywolf70 graywolf70 is online now
Santa's Mentor
Last Achievements
 
Join Date: Aug 2012
Location: Central Florida, US
Posts: 5,063
Thanks: 4,467
Thanked 3,974 Times in 587 Posts
graywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happygraywolf70 makes Santa very happy
Oh my on the naughty list!! That's just tragic! LOL

No big. I'm just glad I got a reprieve.
Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Christmas Fans -- Ranking the Best of Christmas





2012 Founder's Award